Slechte prints met missende lijnen, blobs en zichtbare lijnen

Vragen over het gebruik van de printer, toepassingen etc.
Vincent
Berichten: 13
Lid geworden op: 30 okt 2021, 09:40
Contacteer:

Slechte prints met missende lijnen, blobs en zichtbare lijnen

Bericht door Vincent » 08 mei 2022, 14:04

Hallo allemaal,

Ik ben nu een aantal weken aan het stoeien met de kwaliteit van mijn prints te verbeteren. Ooit heb ik redelijke kwaliteit geprint, maar om de een of andere reden is dit met dezelfde instellingen achteruit gegaan en ziet het er zo uit als op de afbeelding te zien is.
Zelf dacht ik dat dit probleem misschien bij een te oud filament lag, maar ook dit bleek niet het geval want een nieuw filament was dezelfde kwaliteit of dan wel niet erger.
Verder heb ik nu een aantal dingen via YouTube verandert wat een positief effect gehad heeft, maar het nog niet oplost.

Is er iemand van jullie die enig idee heeft verder?

Mijn printer specificaties:
- Ender 3 pro
- 210 graden voor de nozzle, 60 voor het printbed
- 0.2 mm nozzle (zo goed als nieuw)
- Jupiter filament 1,75mm

Mocht er meer informatie nodig zijn om mij te kunnen helpen hoor ik dit graag!

Afbeelding

koensch
Berichten: 34
Lid geworden op: 13 jan 2021, 09:49
Contacteer:

Re: Slechte prints met missende lijnen, blobs en zichtbare lijnen

Bericht door koensch » 08 mei 2022, 19:57

Hetgeen toont op de afbeeling kan meerdere oorzaken hebben. Het is eigenlijk niet mogelijk om vanaf een mislukte print extact te vertellen wat er mis is (uitzondelingen daargelaten). Je moet dus alles controleren wat kritisch is.

- controleer of de wieltjes/lagers soepel lopen en geen speling hebben in x/y/z richting
- welk matriaal print je? PLA? dan lijkt me 210 iets te hoog, probeer es 205
- loopt de aanvoer vanaf de spoel soepel? moet het aanvoerwieltje somt hard trekken om de benodigde aanvoer te hebben?
- controleer de spanning op de x en y tandriemen, niet te strak, niet te los (net iets op spanning zetten)
- draait the z schroef soepel? anders een klein drupje naaimachine olie erop. controleer dat deze goed gecentreerd is.

dit zijn zo de dingen die 123 bij me opkomen.

MoaiModeler
Berichten: 13
Lid geworden op: 24 apr 2022, 15:14
Contacteer:

Re: Slechte prints met missende lijnen, blobs en zichtbare lijnen

Bericht door MoaiModeler » 08 mei 2022, 21:37

Hallo Vincent,

Ik ben een paar maanden bezig en het gaat steeds beter, dus het komt goed.
De eerste twee maanden heb ik veel weggegooid.

Volgens mij is Jupiter PLA voor 180 tot 210 °C.
Ik zou dan 190 °C kiezen en de fan niet uit, maar 50%.
Bij een lagere temperatuur breken er gemakkelijker stukken af, maar het is wel nauwkeuriger.

Het lijkt wel alsof er luchtbelletjes in zitten.
Hoor je geplop en gesis tijdens het printen ? Misschien heeft het filament teveel vocht opgenomen.

Waarom heb je zo'n hele kleine nozzle ?

Ik gebruik de Cura slicer. Wanneer ik die op 0.12 laagdikte zet met adaptive layers, dan wordt het heel mooi. Gewoon met de standaard 0.4 mm nozzle.

Vincent
Berichten: 13
Lid geworden op: 30 okt 2021, 09:40
Contacteer:

Re: Slechte prints met missende lijnen, blobs en zichtbare lijnen

Bericht door Vincent » 08 mei 2022, 23:06

Bedankt voor jullie reacties!

Vandaag heb ik geprobeerd het tandwieltje dat het filament doorstuurt wat losser te zetten, deze liet sporen achter op het filament, dat doet hij nu niet meer en voert het filament goed door.

Ook ben ik op 205 graden gaan printen, maar zie ik dat deze enorm schommelt tussen de 202 en 208 graden, de printer staat in een kamer waarbij de ramen dicht zitten en de toegangsdeur ook.

De printkwaliteit is echter wel een beetje vooruit gegaan naar mijn mening, maar ik zag halverwege dat de infill heel slordig geprint wordt, kan dit er verder iets mee te maken hebben? (Zie afbeelding)

Daarnaast lijkt het wel alsof de overhangs nog niet genoeg gesupport worden aangezien hier veel blobs aan de onderkant te zien zijn, daarna is de kwaliteit wel gewoon goed. Hier gebruik ik de standaard support en af en toe de tree support van cura voor.

Zelf gebruik ik een 0.2mm nozzle omdat mijn vorige 0.4mm uiteindelijk mijn heatblock kapot gemaakt heeft met het schroefdraad. Hier heeft 123-3d.nl een nieuw heatblock opgestuurd en deze werkt perfect. maar nog niet de kans gehad om een nieuwe 0.4mm nozzle aan te schaffen, staat zeker op de to do list!

Mochten er suggesties zijn hoor ik deze graag!
Afbeelding

Afbeelding

bnagy
Berichten: 485
Lid geworden op: 24 jun 2020, 10:22
Contacteer:

Re: Slechte prints met missende lijnen, blobs en zichtbare lijnen

Bericht door bnagy » 08 mei 2022, 23:47

Hallo Vincent,

Zoals al eerder is opgemerkt, er zijn meerdere (als niet vele) mogelijkheden waarom je prints niet lukken.
Belangrijk bij het uitzoeken van het probleem is dat je systematisch werkt, alles noteert wat je verandert en ook niet onbelangrijk, maar 1 ding tegelijk veranderen.
Gebruik kleine testobejecten, zoals een kubus van 2x2x2 cm , dan duurt het wachten op het resultaat niet zo lang.

Mijn gedachten bij dit probleem:
Heb je, nadat je de nozzle naar een 0.2 hebt gewisseld opnieuw je extruder gekalibreerd? Dit betekent dat als je de machine vraagt om 10 cm filament te gebruiken, dit ook daadwerkelijk gebeurt. Hierover is op het forum en het internet genoeg info te vinden. Ook moet je in Cura aangeven welke maat nozzle je gebruikt, ander gebeuren er ook rare dingen.
Loopt je rol filament soepel en heeft het filament zich niet onder zichzelf vastgedraaid. Dit gebeurt nl. heel makkelijk als je het uiteinde van het filament gewoon los laat schieten voordat je het verankert aan de rol om die bijvoorbeeld op te bergen.

Tip: ik zou zo snel mogelijk weer overstappen op een 0.4 nozzle, daarmee doe je je extruder een plezier en mede ook om de printtijd binnen het redelijke te houden.
Snelle levering (duur) is bij bijvoorbeeld 123-3D.
Goedkoop bij Ali, maar dan heb je geduld nodig. Voordeel hiervan is dat je voor de prijs van die ene bij de Nederlander een heel assortiment krijgt en dus vele kanten op kan.

Dit zijn zomaar een paar gedachten bij het lezen van jouw probleem.

Succes!
Groeten van Barbara

2x Ender 3, Cura 4.6.1, Tinkercad
(Elegoo Mars Pro, Chitubox 1.7.0) verkocht

Gebruikersavatar
Rob52
Berichten: 4109
Lid geworden op: 21 nov 2018, 12:35
Locatie: Gendringen
Contacteer:

Re: Slechte prints met missende lijnen, blobs en zichtbare lijnen

Bericht door Rob52 » 09 mei 2022, 09:18

Gezien het kleine formaat van de objecten die de TS print is een 0,2 mm nozzle helemaal niet zo gek. Met een 0,4 nozzle zullen deze kleine objecten snel detail verliezen. In tegensteling wat hier wordt voorgesteld zou ik juist bij een 0,2 mm nozzle met een wat hogere temperatuur printen. Dit omdat om het filament door een kleinere nozzle te "persen" er meer druk nodig is. Ik print ook met een 0,4 nozzle regelmatig PLA met een temperatuur van 215 graden en dat gaat prima. Er zit wel wat verschil in de diverse merken PLA. Sommige kunnen zelf wel tot 230 graden geprint worden. De temperatuur die de fabrikant aangeeft is natuurlijk een goede leidraad. Maar schroom dan ook niet om richting het maximum te gaan, al is het maar om het uit te proberen.

Met zulke kleine objecten moet je er ook voor zorgen dat je niet te snel print omdat je anders te snel weer op nog niet afgekoeld filament gaat printen. Daarom moet de objectkoeling ook meteen vanaf de 2de laag op 100% staan.
Groeten, Rob.

* Gemodificeerde Anycubic Kossel L P
* Two Trees Sapphire Plus

Citeer a.u.b. alleen als het echt nodig is en antwoord normaal met de knop PLAATS REACTIE.
Meer weten over citeren, quoten en antwoorden? Klik HIER.

Gebruikersavatar
PrintEngineer
Berichten: 1473
Lid geworden op: 03 jan 2020, 13:32
Contacteer:

Re: Slechte prints met missende lijnen, blobs en zichtbare lijnen

Bericht door PrintEngineer » 09 mei 2022, 13:56

Nu zag ik je eerder aangeven dat de nozzel temperatuur nogal schomelde. In jou geval zou dat kunnen betekenen dat het verwarmingselement niet goed door het schroefje word vastgeklemd. Natuurlijk kan hetzelfde aan de hand zijn met de thermistor. En bij 0.2 mm nozzels is de kans op clogging groter, wat betekend dat de doorstroming niet lekker loopt en het materiaal dus ongelijkmatig vloeit. En zo zijn er vast nog wel 20 oorzaken te benoemen
Voor printen heb ik geen tijd meer, maar ik lees nog wel mee

Gebruikersavatar
René
Berichten: 1723
Lid geworden op: 04 jan 2020, 20:23
Contacteer:

Re: Slechte prints met missende lijnen, blobs en zichtbare lijnen

Bericht door René » 09 mei 2022, 18:17

Vincent schreef:
08 mei 2022, 14:04
Hallo allemaal,
Ik ben nu een aantal weken aan het stoeien met de kwaliteit van mijn prints te verbeteren.
Afbeelding
Heb je een link naar dit object?
Wat is je print snelheid?
Creality Ender3P - En bezig met de bouw van een ????
Als je Ender hotend het niet meer doet, Reparatie

Let's create something awesome
René

MoaiModeler
Berichten: 13
Lid geworden op: 24 apr 2022, 15:14
Contacteer:

Re: Slechte prints met missende lijnen, blobs en zichtbare lijnen

Bericht door MoaiModeler » 09 mei 2022, 19:55

Mijn eerste vraag hier op dit forum was over de infill: viewtopic.php?f=56&t=5318
Het bleek dat als ik de snelheid op 25 zet, dat de Cura slicer dan toch de infill met 50 doet. Nu kies ik "Cubic" en snelheid 25.

Een nozzle van 0.2 is echt heel klein.

Gebruikersavatar
Ch3vr0n
Berichten: 505
Lid geworden op: 06 dec 2020, 12:42
Contacteer:

Re: Slechte prints met missende lijnen, blobs en zichtbare lijnen

Bericht door Ch3vr0n » 09 mei 2022, 21:22

infil snelheid is een aparte instelling van de globale print snelheid, als die op een vaste waarde staat en niet Fx (berekent) kan het zijn dat die blijft staan op de ingestelde snelheid dat je eerder hebt opgegeven
Creality CR-10 Max, gekoppeld aan Raspberry PI 4B octoprint server
Upgrades: Wham Bam Flexible Bed System, Bondtech DDX V3 Direct Drive + Mosquito Magnum hotend
(to do: implement Z-Sync kit, Rpi frame mount)

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 3 gasten