Print model gaat aan de wandel

Vragen over het gebruik van de printer, toepassingen etc.
WiGe
Berichten: 8
Lid geworden op: 26 aug 2017, 18:29
Locatie: Nijmegen
Contacteer:

Print model gaat aan de wandel

Bericht door WiGe » 12 sep 2017, 14:51

Forum genoten,

Van Peet en Ewoud heb ik al een welkoms reactie gekregen waarvoor mijn dank, ik ben helemaal onervaren met het 3D printen maar heeft zeer zeker mijn interesse de Tevo Tarantula printer is inmiddels binnen en het bouwen ging met behulp van YouTube goed dit was ook nodig omdat de handleiding wel zeer beperkt is maar alles werkt en is goed gekalibreerd, printerbed is ook goed afgesteld.
Zoals je kunt verwachten kom je toch problemen tegen waar je de expertise van meer ervaren 3D printer kenners nodig hebt.
Het volgende doet zich voor, als ik een stl bestand opgehaald heb en deze importeer in Repetier-Host of zoals ik nu gedaan heb met Slic3R dan exporteer ik de G-code naar mijn sd kaartje (een Sandisk van 2.0G) de nozzel temperatuur en printerbed temperatuur worden automatisch ingesteld.
Het printen gaat in het begin goed maar heel langzaam verplaats het printen zich naar de achterkant van het printerbed het blijft niet gecentreerd staan.
De vraag is natuurlijk waar kan dit aanliggen?

3drob
Berichten: 648
Lid geworden op: 22 mei 2013, 13:08
Contacteer:

Re: Print model gaat aan de wandel

Bericht door 3drob » 12 sep 2017, 22:08

Hallo Wim,

Wat je bedoelt is dus dat de Y as stappen mist neem ik aan.
Staat de belt van de Y as niet TE strak?
Heb je de tandriemschijf (GT2) die de beld aandrijft van de Y as
op de motor As wel goed vast gezet? (met die inbus schroefje(s)

VrGr Rob.

Gdk3dfilamenten
Berichten: 65
Lid geworden op: 10 sep 2017, 22:56
Locatie: Delft
Contacteer:

Re: Print model gaat aan de wandel

Bericht door Gdk3dfilamenten » 13 sep 2017, 10:54

Heej Wim,

Zoals Rob inderdaad zegt vermoed ik ook niet dat dit ligt aan de software of .gcode.

het zal vermoedelijk aan de hardware liggen, dat het printbed niet de motor beweging volgt (tandriem slipt over het tandwieltje) of tandwieltje slipt over de motor as.

Het is gebruikelijk dat de eerste paar lagen langzaam worden geprint (om warping te voorkomen) dan gaat het waarschijnlijk nog goed bij jou, maar zodra hij dan op normale snelheid komt trekt hij het niet meer, je zou kunnen proberen alles te printen op 20mm/s (en travel max 40) dit is heel langzaam, mocht hij het dan wel doen, weet je zeker dat het aan de hardware ligt.

Laat je weten wat eruit is gekomen?

Met vriendelijke groeten,
Ewoud

http://www.goedkope3dfilamenten.nl

WiGe
Berichten: 8
Lid geworden op: 26 aug 2017, 18:29
Locatie: Nijmegen
Contacteer:

Re: Print model gaat aan de wandel

Bericht door WiGe » 13 sep 2017, 16:44

Hallo Rob en Ewoud,

Bedankt voor jullie berichten, het eerste aandachtspunt wat Rob schreef was al gelijk raak inbusjes zaten niet goed vast het
na dit verholpen te hebben wederom geprint maar het resultaat bleef het zelfde . Ik heb het glasplaatje nu met 4 klemmetjes vastgezet die bij auto's gebruikt worden om parkers etc. vast te zetten maar dit is geen goede optie.
Ik ben aan het zoeken gegaan en vond bij Alibaba de juiste klemmen om het glasplaatje aan het warmte bed vast te zetten deze heb ik dus direct bestelt. Tevens van de fabrikant alle gegevens gekregen om de instellingen voor de Tarantula printer in Slic3r of Repetier-Host in te vullen met de juiste basisgegevens.
Er moet nog veel geëxperimenteerd worden maar dat vindt ik niet erg.

Vriendelijke groet,

Wim

3drob
Berichten: 648
Lid geworden op: 22 mei 2013, 13:08
Contacteer:

Re: Print model gaat aan de wandel

Bericht door 3drob » 13 sep 2017, 20:33

Hallo Wim,

Fijn dat je hoog waarschijnlijk op de goede weg bent!
Dom geluk dat ik elders een Y.T. video had gezien waar dit zelfde gebeurde.
En je moest eens weten hoe ik in het begin heb lopen klooien!
(Heb geduld Wim, alles komt goed!)
En die klemmetjes voor de glasplaat heb ik bij de Wibra en bij de Hema gezien!
Alleen die ik zag waren roze ;)

Ik hoop dat je strakjes succes hebt!
Vriendelijke groetjes uit omg. Rotterdam!
Rob.

Gdk3dfilamenten
Berichten: 65
Lid geworden op: 10 sep 2017, 22:56
Locatie: Delft
Contacteer:

Re: Print model gaat aan de wandel

Bericht door Gdk3dfilamenten » 14 sep 2017, 12:16

Hee,

Net zoals debuggen in het algemeen, 1 probleem verholpen, onbekend aantal op te lossen:p

Misschien kunnen we beter voor je inschatten wat het mogelijke probleem kan zijn als je een filmpje, of foto van de print deelt;)

Groetjes,
Ewoud

[ulr]www.goedkope3dfilamenten.nl[/url]

WiGe
Berichten: 8
Lid geworden op: 26 aug 2017, 18:29
Locatie: Nijmegen
Contacteer:

Re: Print model gaat aan de wandel

Bericht door WiGe » 15 sep 2017, 19:21

Hallo Ewoud en Rob,
Ben nog een hele lange tijd bezig geweest met kalibreren print bed afstellen etc een beetje instellingen veranderen in het menu waar onder de snelheid die heb ik wat verlaagd en het wonder is geschied, eerst de kalibratie kubus geprint deze opgemeten en de maten zijn 19.7X19.6X19.9 mm. nu is de printer bezig om een grotere afstel knop te maken voor het print bed zodat deze wat fijner af te stellen is, de kleur groen is niet zo fraai maar dit is ook het filament wat ik bij de printer gekregen heb 2 rollen met diverse niet helemaal gangbare kleuren denk ik maar om te experimenteren prima.
Ik heb zelfs vandaag bij de Wibra een hele kaart met 12 twaalf kleine klemmen gevonden in RVS voor €1.50 zit de glasplaat ook goed vast.
Er zal ongetwijfeld nog het een en ander verfijnd kunnen worden maar met deze eerste resultaten ben ik op dit moment zeer tevreden.

Kunt je mij leggen hoe ik een foto kan plaatsen op het forum?

Vriendelijke groet,

Wim

Gdk3dfilamenten
Berichten: 65
Lid geworden op: 10 sep 2017, 22:56
Locatie: Delft
Contacteer:

Re: Print model gaat aan de wandel

Bericht door Gdk3dfilamenten » 15 sep 2017, 21:04

Mooize!

Je kan via een andere site uploaden, zoals: https://www.mupload.nl/
en dan wanneer upgeload 2e textvak met [img] in je bericht in het forum zetten, dan neemt hij hem automatisch mee;)

Groetjes, Ewoud

http://www.goedkope3dfilamenten.nl

WiGe
Berichten: 8
Lid geworden op: 26 aug 2017, 18:29
Locatie: Nijmegen
Contacteer:

Re: Print model gaat aan de wandel

Bericht door WiGe » 17 sep 2017, 17:06

Hallo Ewoud,

even proberen of het mij lukt om een paar foto's te plaatsen van de kubes en een voorbeeld van de grote draaiknoppen voor het print bed afstellen

Afbeelding
Afbeelding
Afbeelding
Afbeelding
Afbeelding

Zoals je kunt zien is het gelukt met de foto's de eerste printjes zijn in mijn ogen best goed gelukt.
Ik ben er wel achter gekomen dat het gebruikte tape niet het je van het is als het wat langer op het print bed zit begint het los te laten, moet toch proberen hier iets anders voor te vinden.

Groetjes,

Wim

Gdk3dfilamenten
Berichten: 65
Lid geworden op: 10 sep 2017, 22:56
Locatie: Delft
Contacteer:

Re: Print model gaat aan de wandel

Bericht door Gdk3dfilamenten » 18 sep 2017, 19:03

Heej Wim,

Voor een 1e paar prints zien ze er netjes uit;)

uiteraard valt er nog wel wat te calibreren, maar er komen al goed bruikbare objecten uit;)

Indien je graag tape wil gebruiken, kan ik er 2 aanraden:

3M Scoth Tesa 2090, deze wordt veel gebruikt, en werkt ideaal.
Voor grotere objecten welke anders Te vast komen zitten, werkt 3M scotch 2364 het best.

Uiteraard zullen er ook andere zijn die werken, maar deze weet ik heel zeker dat ze goed werken;)

Om wat nettere bodems te krijgen, kan je proberen je tape netjes tegen elkaar aan te laten komen, met beetje geduld kan je ze netjes plakken, zodat je aan onderkant van je print geen onderscheid meer ziet.

Groetjes, Ewoud

http://www.goedkope3dfilamenten.nl

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast