afwijkende "external perimeter"

Alles over de verschillende soorten 3D printers die te koop zijn.
Plaats reactie
JeroenBalkema
Berichten: 6
Lid geworden op: 20 okt 2017, 16:52
Contacteer:

afwijkende "external perimeter"

Bericht door JeroenBalkema » 20 okt 2017, 17:30

Goedenmiddag,

ik heb plotseling een probleem met de external perimeter. Ik ben al 2 weken lang 1 bepaalde STL aan het printen (3 uur per stuk en heb er 41 nodig).
sinds een aantal printen rondes, tussen door ook ander zaken geprint met ander filament, heb ik last van het onderstaande verschijnsel met de external Perimeter. Iemand een idee waar ik dit oplos?
Afbeelding

met vriendelijke groeten,

JeroenBalkema

kaphaak
Berichten: 203
Lid geworden op: 18 sep 2017, 22:27
Locatie: Arnhem
Contacteer:

Re: afwijkende "external perimeter"

Bericht door kaphaak » 21 okt 2017, 10:25

Hoi Jeroen.

Ik weet niet helemaal zeker wat je bedoelt, gaat het om de dubbele buitenrand rechts? Als ik weet wat je bedoelt kan ik je misschien helpen. Al ben ik wel pas morgenavond weer online want ik ben in het buitenland.

Groet Ronald.

JeroenBalkema
Berichten: 6
Lid geworden op: 20 okt 2017, 16:52
Contacteer:

Re: afwijkende "external perimeter"

Bericht door JeroenBalkema » 21 okt 2017, 15:42

kaphaak schreef:Hoi Jeroen.

Ik weet niet helemaal zeker wat je bedoelt, gaat het om de dubbele buitenrand rechts? Als ik weet wat je bedoelt kan ik je misschien helpen. Al ben ik wel pas morgenavond weer online want ik ben in het buitenland.

Groet Ronald.

goedemiddag Ronald,

het gaat inderdaad over de buitenste rand aan de rechter kant van de objecten. Als je goed kijkt is bij het linker object ook de rechter buitenrand los geprint. Ik print momenteel met 3 lagen en alleen de buitenste van de drie wijkt af, de binnenste twee worden keurig tegen elkaar aan geprint. En het is bijna elke keer aan de rechterkant.

Groeten,

JeroenBalkema

JeroenBalkema
Berichten: 6
Lid geworden op: 20 okt 2017, 16:52
Contacteer:

Re: afwijkende "external perimeter"

Bericht door JeroenBalkema » 22 okt 2017, 15:31

hierbij nog een extra foto.

Je ziet dat links de eerste laag verspringt.
Je ziet dat de tweede laag opeens aan de rechterkant de perimeters bijna over de gaten liggen en dat de gaten opeens verspringen.

Afbeelding


Groeten JeroenBalkema

3drob
Berichten: 440
Lid geworden op: 22 mei 2013, 13:08
Contacteer:

Re: afwijkende "external perimeter"

Bericht door 3drob » 22 okt 2017, 16:09

Hallo Jeroen,

Ook last van verspringen X of Y as
Heb je de snaar genoeg strak gezet?
Staat het mV goed ingesteld?

VrGr Rob.

kaphaak
Berichten: 203
Lid geworden op: 18 sep 2017, 22:27
Locatie: Arnhem
Contacteer:

Re: afwijkende "external perimeter"

Bericht door kaphaak » 22 okt 2017, 18:08

Hoi Jeroen.

Heb je in je slicer (ik gebruik zelf Cura) de bedgrootte van je printer wel goed staan. Ik heb dat zelf wel eens gedaan om het maximum te vinden wat ik kon printen alleen bleek dat door de bedgrootte iets te groot te zetten verschoof mijn home point waardoor het allemaal niet meer paste.

Zit die rechterkant echt los of zou het probleempje met infill kunnen zijn?

Groet Ronald.

JeroenBalkema
Berichten: 6
Lid geworden op: 20 okt 2017, 16:52
Contacteer:

Re: afwijkende "external perimeter"

Bericht door JeroenBalkema » 23 okt 2017, 15:43

3drob schreef: Heb je de snaar genoeg strak gezet?
Staat het mV goed ingesteld?
# het gaat om een PreFab printer, alles was al ingesteld en hij heeft ook 80 uur probleemloos gedraaid.
# Bedoel je dan software of hardware matig de mV instellingen?

kaphaak schreef: Heb je in je slicer (ik gebruik zelf Cura) de bedgrootte van je printer wel goed staan. Ik heb dat zelf wel eens gedaan om het maximum te vinden wat ik kon printen alleen bleek dat door de bedgrootte iets te groot te zetten verschoof mijn home point waardoor het allemaal niet meer paste.
Ik gebruik Slic3r met daarin de door RenkForce gemaakte profielen voor de RF500.
Rare is dus dat hij laag 1 wel goed print en bij laag 2 opeens verspringt. En het gebeurd dus alleen met de buitenste laag. De 2 lagen daarnaast vloeien heel mooi over en de infill/top en bottom layer sluiten mooi aan op de binnenste rand.

kaphaak schreef:Zit die rechterkant echt los of zou het probleempje met infill kunnen zijn?
de zijkant ( soms links soms rechts ) staat volledig los van de rest. Deze kun je er als een soort van heel dun muurtje zo vanaf snijden. Infill sluit dus wel mooi aan...

groeten,

JeroenBalkema

3drob
Berichten: 440
Lid geworden op: 22 mei 2013, 13:08
Contacteer:

Re: afwijkende "external perimeter"

Bericht door 3drob » 24 okt 2017, 16:49

Hallo Jeroen,

Ik bedoelde met mV afstellen op het moederbordje van de printer.
De elektronica maar dat hoort dan eigenlijk ook van uit de fabriek goed afgesteld te wezen.
Die heeft net als andere ook stepstickjes er op zitten. (misschien ook met een trimpotmetertje!?)
Misschien door schudden/trillen vergaan?
Kun je een foto van het moederbordje laten zien? (misschien van af het internet een fototje?)
Omdat je in een fabriek ook maar gewone mensen hebt rond lopen die misschien op de zondag een
feestje hebben gehad kan het zijn dat jij een maandagmorgen model hebt!?
Je zult zelf ook het een en ander moeten controleren!
Bijvoorbeeld waar de assen allemaal vast zitten, zit dat inderdaad nog wel goed vast?
De tandriemschijven ook? (inbus schroefjes gecontroleerd of ze NOG WEL vast zitten?)
Waarom ik het over die assen hebt is omdat ik een Y.T. filmpje gezien hebt waar het lager huisje kapot was –
Daardoor de as los en daar door ook dat de snaar over het tandriemschijfje schoot, de rest kun je raden!

Je zult even moeten zoeken of een van die foutjes er bij zit!
HEEL VEEL succes!

VrGr Rob.

JeroenBalkema
Berichten: 6
Lid geworden op: 20 okt 2017, 16:52
Contacteer:

Re: afwijkende "external perimeter"

Bericht door JeroenBalkema » 01 nov 2017, 09:51

Goedemorgen,
3drob schreef:Ik bedoelde met mV afstellen op het moederbordje van de printer.
Deze had in bij binnenkomst zelf op de print al nagemeten. Zag in de firmware ook een mV aanduiding staan vandaar mijn vraag.

Echter is het probleem opgelost. Nadat ik mijn reactie had gepost besloot ik het printje nog eens te gaan nameten en om meteen alles maar eens na te lopen.
Wat blijkt, maandagochtend heeft iemand, waarschijnlijk nog met de naweeën van het weekend, 2 inbusschroefjes in het zelfde gat in het tandwiel van de Xas gedraaid. Dit zorgde er voor dat het tandwiel dus niet goed vast zat en er steeds meer speling kwam tussen de as en het tandwiel.

De inbusjes nu over beide gaten verdeeld en vast gezet. We gaan weer als een speertje....

Dank voor het meedenken.


Groeten JeroenBalkema

3drob
Berichten: 440
Lid geworden op: 22 mei 2013, 13:08
Contacteer:

Re: afwijkende "external perimeter"

Bericht door 3drob » 01 nov 2017, 20:17

AHAAAaaaaaa
Je zult zelf ook het een en ander moeten controleren!
Bijvoorbeeld waar de assen allemaal vast zitten, zit dat inderdaad nog wel goed vast?
De tandriemschijven ook? (inbus schroefjes gecontroleerd of ze NOG WEL vast zitten?)
Zulke/deze probleempjes kommen best vaak voor,
Maar fijn dat het allemaal goed komt zonder al te veel moeite.

VrGr Rob.

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast