Creality CR10-S, vraagjes

Vragen over het gebruik van de printer, toepassingen etc.
Plaats reactie
Rogier
Berichten: 5
Lid geworden op: 06 okt 2018, 11:19
Contacteer:

Creality CR10-S, vraagjes

Bericht door Rogier » 06 okt 2018, 11:32

Hey allemaal,

Sinds iets korter dan een maand heb ik mijn nieuwe Creality CR10-S. Mooi ding al aardig wat printjes geprint en begin de basics van het magische 3d printen door te krijgen.

Toen ik hem kreeg heb ik de gruwelijke fout gemaakt om de voltage knop aan te passen. Het stond, naar mijn mening, een beetje onduidelijk aangegeven. Afijn, ik zette hem aan en schrok me rot. Begon te roken en zette hem gelijk uit. Bang dat ik iets gesloopt had zette ik de voltage goed. En gelukkig deed alles het nog. Vraag me alleen tot de dag van vandaag af of dit een oorzaak kan zijn voor de volgende probleempjes:

Sinds gisteren nadat ik een korte print had gedaan voor een vriend, wilden we een nieuwe print aanzetten. Vreemd genoeg lukte het niet en tot onze verbazing was de rubbere band gebroken aan de linker zijde van de extruder. Geschrokken ging ik zoeken hoe het heette wat stuk is, ben immers nieuw in de 3d print wereld. Daarnaast heb ik bij Gearbest een melding gemaakt.
Omdat het wel even duurt voordat ik van Gearbest mn spullen krijg, en ik niet kan wachten om verder te gaan met printen, heb ik de rubbere band bij een online shop in Nederland gekocht.

Kan het zijn, doordat ik de voltage van de powersupply KORT op het verkeerde voltage had staan, dat dit de oorzaak is van het breken van de rubbere band? Als namenlijk mijn extruder, na het starten van een print op zijn X as naar het thuis punt gaat, maakt hij super veel lawaai. Alsof hij niet registreerd dat hij al bij het thuis punt is. Er zit een klik systeem met een klein moederbordje op het eind punt en ik ben bang dat dit dan niet werkt?

Iemand hier die dit ook heeft gehad en hoe ik dit kan oplossen?

Hij print namenlijk verder perfect, krijg hele mooie en strakke prints eruit en verder duid het nergens op dat er iets doorgebrand is geweest.

Hoop dat jullie me kunnen adviseren.

Mvg,

Rogier

hardy
Berichten: 31
Lid geworden op: 27 jun 2017, 11:49
Contacteer:

Re: Creality CR10-S, vraagjes

Bericht door hardy » 06 okt 2018, 12:09

Het lijkt er inderdaad op dat je eindschakelaar niet werkt, daardoor is je tandriem ook gebroken, de x-as wordt nu met geweld naar de nul terug gezet en probeert door te drukken, dat lawaai komt van het overslaan van de stappen of zelfs slippen van de riem.
Dit kan nu meerdere oorzaken zijn, de schakelaar kan stuk zijn of verbinding niet goed, de polarisatie van die schakelaar in de software (marlin neem ik aan) kan verkeert staan (true/false), of je hebt inderdaad toch een poortje van je controllerbordje opgeblazen door dat je de spanning even te hoog is geweest terwijl de schakelaar op die poort hoog (max +5v) stond.

Wat te doen: eerst de verbinding van de schakelaar met het controllerbord controlleren, misschien zit hij wel op een verkeerde connector of is een draad bij de schakelaar afgebroken, als dat allemaal goed blijkt dan met een ohm meter kijken of de schakelaar wel werkt.
Als dit goed is dan even de riem verwijderen en in pronterface de x-as motor laten homen en kijken of je door het bedienen van de schakelaar de motor uit kunt zetten, lukt dat, dan zal in de software, of op de schakelaar, de polarisatie omgedraaid moeten worden.

Hardy

Rogier
Berichten: 5
Lid geworden op: 06 okt 2018, 11:19
Contacteer:

Re: Creality CR10-S, vraagjes

Bericht door Rogier » 06 okt 2018, 14:08

Voel me een idioot. En ik had vandaag lekker kunnen doorprinten blijkbaar...

Het was, hou je vast, de x as switch die geen stroom had............. Kan me wel voor mijn kop slaan.
Hij gaf al een tijdje dat rare geluid, maar het kwam niet in me op om even te onderzoeken of het wel normaal was.

Stomme is, ik had het stroom punt gebruikt voor de filament detectie. Aangezien ik nog niet grote dingen print en geen voorraad aan PLA heb liggen, voor mij nutteloos. Ik heb de stroom eruit gehaald en dacht dat het wel zo goed was.

Weer een les geleerd. Bedankt voor je reactie!

Nu wachten op mijn rubberen band, die plaatsen en dan kijken of het klopt wat ik net heb gezegd...

Groetjes Rogier

kaphaak
Berichten: 324
Lid geworden op: 18 sep 2017, 22:27
Locatie: Arnhem
Contacteer:

Re: Creality CR10-S, vraagjes

Bericht door kaphaak » 06 okt 2018, 17:25

In elk geval welkom hier.

Grtz Ronald.
Originele Prusa i3 MK3 kit

Rogier
Berichten: 5
Lid geworden op: 06 okt 2018, 11:19
Contacteer:

Re: Creality CR10-S, vraagjes

Bericht door Rogier » 09 okt 2018, 08:29

Thanks!

vincent1971
Berichten: 67
Lid geworden op: 25 feb 2016, 15:05
Contacteer:

Re: Creality CR10-S, vraagjes

Bericht door vincent1971 » 09 okt 2018, 15:11

Mijn tip: maak eens een paar foto's en zet ze hier neer. Je kan wel een hele lap tekst hier neerzetten maar 1 foto zegt meer dan 1000 woorden ;)

kaphaak
Berichten: 324
Lid geworden op: 18 sep 2017, 22:27
Locatie: Arnhem
Contacteer:

Re: Creality CR10-S, vraagjes

Bericht door kaphaak » 09 okt 2018, 17:04

vincent1971 schreef:
09 okt 2018, 15:11
Mijn tip: maak eens een paar foto's en zet ze hier neer. Je kan wel een hele lap tekst hier neerzetten maar 1 foto zegt meer dan 1000 woorden ;)
Wat zeg je? 8-)
Originele Prusa i3 MK3 kit

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast