En toen was de mijne ook defect

Vragen over het gebruik van de printer, toepassingen etc.
Plaats reactie
kaphaak
Berichten: 203
Lid geworden op: 18 sep 2017, 22:27
Locatie: Arnhem
Contacteer:

En toen was de mijne ook defect

Bericht door kaphaak » 19 nov 2017, 12:00

Vandaag wil ik net als elke dag :mrgreen: mijn Renkforce RF100 aanzetten om maar weer eens wat weggeef springkussens te gaan printen. Wil de printer dus niet meer aan, geen licht in het scherm, geen licht in de printer enz.

Nu heb ik er een Raspberry Pi aan hangen met daarop het Astroprint image om de printer vanuit de huiskamer te kunnen monitoren. Als ik die aan zet dan gaat de verlichting in het scherm van de printer aan en krijg ik daar ook de normale menukeuzes te zien. Dat is overigens standaard, Astroprint ziet de printer dan ook en ook de print starten kan maar hij warmt dan niet op. Lijkt me logisch want daarvoor moet de printer zelf ook werken en dat doet ie dus niet.

Stopcontact gecontroleerd en zekering gecontroleerd en uitgewisseld maar het mag niet baten. Als ik de printer met de knop uitzet dan hoor je ook echt een klik, zet je hem weer aan dan hoor je de klik niet. Zou dus wel eens een kapotte schakelaar kunnen zijn maar zeker weten doe ik dat niet.

Ik wilde hem eigenlijk openschroeven maar de printer is pas 3 maanden en 140 prints oud dus ik heb maar een mailtje naar Conrad (daar komt ie vandaan) gestuurd met de vraag wat ik of zij kunnen doen. Zal we opsturen worden en dan dus maandje printerloos :twisted: dat zal afkicken worden voor me.

Groet Ronald
snifsnif

westcoastam
Berichten: 25
Lid geworden op: 11 sep 2017, 23:57
Contacteer:

Re: En toen was de mijne ook defect

Bericht door westcoastam » 21 nov 2017, 10:42

Dat is balen Ronald
Lijkt in eerste instantie op een software probleem , maar ook een v/d voeding spanningen die ontbreekt lijkt me , maar omdat jouw printer pas 3 maanden oud is , zou ik hetzelfde gedaan hebben met de garantie , laat conrad het maar oplossen , als hij buiten de garantie periode geweest was dan had ik mooi zelf gaan meten.

kaphaak
Berichten: 203
Lid geworden op: 18 sep 2017, 22:27
Locatie: Arnhem
Contacteer:

Re: En toen was de mijne ook defect

Bericht door kaphaak » 21 nov 2017, 16:00

Nou hij is onderweg dus nu wordt het afwachten wanneer terug en hoe terug en wat er defect was.

Groet Ronald

P.s. Wacht....Wacht....Wacht.....Wacht.... nee ik ben niet ongeduldig :twisted:

Gdk3dfilamenten
Berichten: 65
Lid geworden op: 10 sep 2017, 22:56
Locatie: Delft
Contacteer:

Re: En toen was de mijne ook defect

Bericht door Gdk3dfilamenten » 24 nov 2017, 10:21

Balen... Altijd vervelend van dat soort dingen...

Hopelijk krijg je terug wat er fout aan zijn, ben ook wel nieuwsgierig wat er wat;)

Had je de output voltage van je power supply doorgemeten of hier 12V uit kwam?
Soms gebeurd het nog wel eens dat die power supply's zonder reden de geest geven.

Groetjes, Ewoud

[url]www.goedkope3dfilamenten.nl[url]

kaphaak
Berichten: 203
Lid geworden op: 18 sep 2017, 22:27
Locatie: Arnhem
Contacteer:

Re: En toen was de mijne ook defect

Bericht door kaphaak » 24 nov 2017, 19:18

Hoi Ewoud.

Het doormeten van zaken is aan mij helaas niet besteed, heb er niet zo gek veel verstand van. Ik ben zelf ook benieuwd naar de oorzaak, er zat nog meer dan voldoende garantie op dus ik wacht het af hij is nu een dag of drie weg dus gaat nog wel even duren. Is wel even afkicken :). Als ze me de oorzaak meedelen zal ik het hier laten weten in elk geval.

Groet Ronald.

Gdk3dfilamenten
Berichten: 65
Lid geworden op: 10 sep 2017, 22:56
Locatie: Delft
Contacteer:

Re: En toen was de mijne ook defect

Bericht door Gdk3dfilamenten » 25 nov 2017, 23:22

Hee Ronald,

Ok, dat kan ik begrijpen.
En ondanks dat ik zo eigenwijs zou zijn om hem zelf uit elkaar te slopen om de oorzaak te onderzoeken, is het inderdaad verstandiger hem op te sturen als er nog garantie op zit ja:p

We wachten met je mee;)

Groetjes, Ewoud
http://www.goedkope3dfilamenten.nl

kaphaak
Berichten: 203
Lid geworden op: 18 sep 2017, 22:27
Locatie: Arnhem
Contacteer:

Re: En toen was de mijne ook defect

Bericht door kaphaak » 18 jan 2018, 19:42

Nou daar gaat ie dan.... Ik ben lichtelijk gefrustreerd en ook lichtelijk gelukkig, jeetje wat een wisselbad van gevoelens.
Nadat ik mijn defecte Renkforce Rf100, waar ik inmiddels van was gaan houden, had ingestuurd eind november 2017 kreeg ik van Conrad, want daar kwam hij vandaan, een mail dat ze mijn printer hadden ontvangen en dat ze hem verwachtten binnen een week na te gaan kijken en dat ze dan met mij contact zouden opnemen over wat ze gingen doen.

Ik heb gewacht, het waren ook nog feestdagen die er tussen zaten, en ben erg geduldig geweest maar vorige week dinsdag was mijn geduld dan toch echt op want ik mis mijn printer flink. Ik heb ze dus gemaild en ik kreeg gelijk antwoord dat ze zouden proberen binnen twee dagen op mijn vraag te reageren.

Maar helaas tot vandaag geen antwoord. Ik had me voorgenomen ze morgen te gaan bellen totdat ik vanmiddag ineens mail kreeg van Conrad. Goh, wat vreemd was het want het bedrag was toch al op 5 december j.l. op mijn rekening terug gestort? En als ik wilde kon ze gelijk voor mij weer een bestelling voor een nieuwe printer in ontvangst nemen. Ooh ja, het was ook nog jammer dat dit me niet was medegedeeld. Zucht...

Ik had hem ingestuurd om te laten repareren en nu had men het geld terug betaald. Dat is op zich natuurlijk heel erg mooi want het was het complete bedrag alleen had ik dus al op 5 december een nieuwe printer kunnen regelen maar men had verzuimd die terugbetaling aan ons te melden. Ik ben niet de man om elke dag op mijn online banking te gaan kijken wat er bij of is afgeschreven en dus was het ons ontgaan.

Nu was ik toch al van plan een andere printer aan te schaffen dit jaar en wel de nieuwe Prusa I3 MK3 en die heb ik dus zojuist besteld. Jammer alleen dat er een leveringstijd van ca. twee maanden op zit dus als ik hem op 5 december had besteld had ik hem al gehad misschien. Kortom dus ik moet nu nog eens minimaal twee maanden wachten voor ik eindelijk weer een printer heb, zucht......

In elk geval wordt het natuurlijk wel een prima printer dus dat verzacht de pijn van het wachten. Ik heb de nieuwe Prusa besteld als kit dus ik zal hem ook zelf in elkaar moet bouwen maar dat lijkt me een goeie leerschool en ik heb bij ons op de zaak nog wel wat nerds die me kunnen helpen. Ik wil in elk geval, ik ben er geen held in maar ik ga het proberen, het bouwproces straks in het Nederlands gaan filmen zodat er op YouTube ook een keer een Nederlandse bouwfilm komt te staan. Ik heb in elk geval gezien dat de bouwinstructies op de Prusa site erg goed zijn dus ik ga ervan uit dat het lukt.

Maar hoe het ook zij, weer twee maanden afwachten, ben bang dat als ik eindelijk weer mag ik het hele leerproces weer opnieuw moet doorlopen.

Groet Ronald.

3drob
Berichten: 440
Lid geworden op: 22 mei 2013, 13:08
Contacteer:

Re: En toen was de mijne ook defect

Bericht door 3drob » 18 jan 2018, 20:41

Hallo Ronald,

Ondanks dat de reclame filmpjes van de Prusa die mij de strot zo langzamerhand uit kommen,
Feliciteer ik je natuurlijk wel met de aankoop van de Prusa!
Rot dat het zo rommelig verloopt allemaal, maar strakjes kom er een mooie vervanger.

Je zij trouwens Film? Ja graag:
http://www.3dprintforum.nl/3dprintforum ... =52&t=2404

Nogmaals alvast gefeliciteerd en ik zie naar het….filmpje/fotootje uit!
Rob.

Plaats reactie

Wie is er online

Gebruikers op dit forum: Google [Bot] en 1 gast