Hypercube

Aanbieders, zelfbouw projecten, ervaringen etc mbt 3D printer bouwpakketten en onderdelen.
Plaats reactie
gbreukelman
Berichten: 4
Lid geworden op: 22 feb 2018, 10:08
Contacteer:

Hypercube

Bericht door gbreukelman » 22 feb 2018, 22:25

Hallo allemaal,
Ik heb een Hypercube van Tech2c gebouwd en dat is aardig gelukt , alleen heb ik 1 probleem als ik de eerste steppermotor aansluit zoals Tech2c dat doet in zijn buildvideo op youtube(nr13) dan gaat alles nog goed maar zodra ik de tweede motor aansluit bewegen de motoren niet zoals in het filmpje op youtube
Mijn vraag is wat doe ik verkeerd of heb ik de verkeerde motoren zeg het maar?
ik heb al van alles geprobeerd maar misschien is hier iemand met DE OPLOSSING.
zie filmpje: https://www.youtube.com/watch?v=dZRI7OP14lo&t=154s

3drob
Berichten: 612
Lid geworden op: 22 mei 2013, 13:08
Contacteer:

Re: Hypercube

Bericht door 3drob » 23 feb 2018, 01:16

.
Ik neem nu dus aan de Z as?
Je stepstick ook wel Stepper Driver(s)
staat waarschijnlijk NET goed genoeg voor een(1) motor,
Je zult waarschijnlijk je stepstickje moet afregelen.
Hij moet ietsjes meer kracht voor die tweede motor geven!
MAAR!!!
Loopt alles wel soepel??? Want als de glijlagers niet soepel lopen…..

https://www.youtube.com/watch?v=XU6lgFeZ7ZQ
https://www.youtube.com/results?search_ ... +stepstick
https://www.youtube.com/watch?v=AVlee67TQxs
https://www.youtube.com/watch?v=oAHoovtL110
En helaas lijkt het er op dat er ook slechte steppers verkocht worden:
https://www.youtube.com/watch?v=-av0cTiIBjw
.
voor je hiermee aan de slag gaat kijk eerst even wat meer dan een(1) video over dit onderwerp!!!
Ga niet zomaar zitten klooien?
Een geïsoleerde schroevendraaier zou mooi zijn maar ik weet vaak hebben we dit niet,
Dan moet je HEEL HEEEELLLL voorzichtig zijn want kortsluiting is zo gemaakt.
Draai niet te grof je kunt dat kleine trimpotmetertje namelijk ook kapot draaien!!!

VrGr Rob.
ik print met: DIY Prusa i3 - Cura - PLA - temp rond de: 215 / 54

gbreukelman
Berichten: 4
Lid geworden op: 22 feb 2018, 10:08
Contacteer:

Re: Hypercube

Bericht door gbreukelman » 23 feb 2018, 14:14

Nee het is niet de Z-as motor ik sluit eerst de Y-as aan die werkt goed maar als ik motor van de X-as erbij aansluit dan gaan ze allebei niet meer de goede richting op.
Ik vind het ook erg veemd kan dit een instelling in Marlin of de draden van steppermotor de dir en step draden bijvoorbeeld?
Kun je de draden omwisselen zonder dat dit gevolgen heeft?

3drob
Berichten: 612
Lid geworden op: 22 mei 2013, 13:08
Contacteer:

Re: Hypercube

Bericht door 3drob » 23 feb 2018, 15:34

HMMmmmm
Als een motor 4 draadjes heeft dan heeft die motor twee spoelen.
En ja je zou de motor verkeerd kunnen aansluiten! (zou kunnen!)
https://www.iprototype.nl/docs/drv8825- ... iagram.png
als je bijvoorbeeld B1 en A1 met elkaar verwisseld zit je fout!
Zo ook natuurlijk B2 en A2 of dat weer kruislings.
Je moet dus met een multimeter uitzoeken welke twee draadjes een paartje zijn!
Moet ik zeggen dat ik niet weet of je de stepper daarmee sloop als je de draadjes verwisselt.
Maar misschien is je stepper dus al stuk?! Als je kunt verwisselen…….
Daarbij of je misschien schade aan je Ramps bordje of Arduino hebt???

Had je trouwens de eerste motor ook even verwisseld met die tweede?
Om ff te kijken of die tweede motor goed is?
Zo kun je misschien ook met de stepper even verwisselen?

Hoop dat het meevalt!
VrGr Rob.
ik print met: DIY Prusa i3 - Cura - PLA - temp rond de: 215 / 54

gbreukelman
Berichten: 4
Lid geworden op: 22 feb 2018, 10:08
Contacteer:

Re: Hypercube

Bericht door gbreukelman » 10 apr 2018, 20:09

De printer werkt nu goed
Ik heb al een aantal printjes gemaakt
Bedankt allemaal voor de support

Afbeelding

Afbeelding

Afbeelding

Plaats reactie

Wie is er online

Gebruikers op dit forum: Bing [Bot] en 1 gast